Authentication Server high CPU load

Incident Report for fiskaly Page

Resolved

The issue was a unexpected high CPU load after a configuration change on the authentication server side.


As a result, affected clients may receive 401 Unauthorized responses.
In such cases, please generate a new token using your API key and API secret.


We appreciate your understanding and apologize for any inconvenience caused.
Posted Nov 10, 2025 - 14:46 CET

Investigating

The last Authentication Server Maintenance has caused a high CPU load which effects all services besides the authentication service itself.
Posted Nov 10, 2025 - 13:55 CET
This incident affected: Germany (SIGN DE, DSFINVK DE, SUBMIT DE), Global (Management API, fiskaly Dashboard, Authentication Server, SAFE), Austria (SIGN AT), Spain (SIGN ES), and Italy (SIGN IT).