DSFinV-K Degraded Performance

Incident Report for fiskaly Status Page

Resolved

The incident is resolved.
Posted Apr 28, 2025 - 09:18 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2025 - 09:10 CEST

Monitoring

A patch is applied, the team is monitoring the situation.
Posted Apr 28, 2025 - 09:03 CEST

Identified

The reason is identified and the team is working on the solution.
Posted Apr 28, 2025 - 08:50 CEST

Investigating

Due to a incident some request in the DSFinV-K service cannot be processed since 08:05 CETS (06:05 UTC).
The team is investigating the situation.
Posted Apr 28, 2025 - 08:49 CEST
This incident affected: Germany (DSFinV-K API).