After continuous monitoring, we have not observed any failed or timed-out requests in the transmission from SIGN IT to the Italian Revenue Agency's Fatture e Corrispettivi Web Portal. The previously identified issues have been resolved, and the connection is stable again.
We sincerely apologize for any inconvenience caused and appreciate your patience throughout the process. If you experience any further issues, please contact our support team at dev-support@fiskaly.com.
Posted Apr 30, 2025 - 20:18 CEST
Monitoring
We have identified and resolved the root cause of the recent disruptions in receipt transmissions from SIGN IT to the Italian Revenue Agency's "Fatture e Corrispettivi" Web Portal. The issue has been fixed, and we are currently monitoring the situation to ensure continued stability.
We appreciate your patience and will provide further updates if necessary.
Posted Apr 30, 2025 - 16:57 CEST
Identified
We have identified a potential root cause for the recent disruptions in receipt transmissions from SIGN IT to the Italian Revenue Agency's "Fatture e Corrispettivi" Web Portal.
We continue to monitor the situation and will provide updates as more information becomes available. We apologize for any inconvenience and appreciate your patience.
Posted Apr 30, 2025 - 16:02 CEST
Investigating
Due to a detected degraded performance of the Italian Revenue Agency in the “Fatture e Corrispettivi” website, we currently see disruptions in the transmission of receipts from SIGN IT to the Web Portal. Investigation is ongoing. We apologize for any inconvenience this may cause.