DSFINVK DE: Degraded performance in processing exports

Incident Report for fiskaly Page

Resolved

Export processing performance has stabilized.
We will keep monitoring the system.
Posted Sep 11, 2025 - 11:40 CEST

Monitoring

Since yesterday around 21:00 CEST (19:00 UTC), we experienced a degraded performance in export processing.
The root cause has been identified and export processing performance has returned to normal at 10:15 CEST (08:15 UTC).
We are actively monitoring the system to ensure continued stability.
Posted Sep 10, 2025 - 10:42 CEST
This incident affected: Germany (DSFinV-K API).