SIGN DE - Increased error rate

Incident Report for fiskaly Page

Resolved

After comprehensive monitoring, we confirm that the incident has been resolved and all services are operating as expected.
Posted Mar 03, 2026 - 16:58 CET

Monitoring

The experienced increased error rates happened not any more since Saturday, 28.02.2026 10:25 CET (09:25 UTC) to 10:35 CET (09:35 UTC). We are actively monitoring the system still, but since the last occurrence all services were available and processing as expected.
Posted Mar 02, 2026 - 16:59 CET

Investigating

We experience increased error rates again starting with 12:12 CET (11:12 UTC) up to 12:32 CET (11:32 UTC). We are currently investigating possible root causes.
Posted Feb 27, 2026 - 12:35 CET

Update

We are monitoring the situation and still investigating the root cause resulting in temporary errors.
Posted Feb 26, 2026 - 19:47 CET

Update

We are currently still investigating the root cause resulting in temporary errors and will provide further updates shortly.
Posted Feb 26, 2026 - 15:33 CET

Monitoring

We have temporarily experienced increased error rates yesterday between 18:00 CET (17:00 UTC) and 22:00 CET (21:00 UTC) and today between 12:38 CET (11:38 UTC) and 12:48 CET (11:48 UTC).
We are currently investigating possible root causes and are also actively monitoring the system.
Posted Feb 26, 2026 - 13:40 CET
This incident affected: Germany (SIGN DE).