Temporary SIGN DE v2 / DSFinV-K outage

Incident Report for fiskaly Status Page

Resolved

All systems are operational again. Response times for SIGN DE should be as expected. Data transmitted to DSFinV-K are already being processed. The team continues to analyze and address the incident.
We apologize for any inconvenience and appreciate your understanding.
Posted Mar 15, 2025 - 14:41 CET

Identified

Our technical team has identified the cause of the temporary outage affecting SIGN DE v2 and DSFinV-K services. They are now actively working on resolving the issue to restore full functionality as soon as possible.
Posted Mar 15, 2025 - 14:03 CET

Investigating

We are currently experiencing a temporary outage affecting SIGN DE v2 and DSFinV-K services.
Our technical team is actively working to resolve the issue and restore full functionality as soon as possible. We apologize for any inconvenience and appreciate your patience during this time.
Posted Mar 15, 2025 - 13:38 CET
This incident affected: Germany (SIGN DE API V2, DSFinV-K API).