SIGN IT - Increased Timeouts

Incident Report for fiskaly Page

Resolved

The incident has been resolved and all systems on SIGN IT are fully operational. We will continue to monitor closely and take measures to prevent a recurrence. We apologize for the disruption caused.
Posted Jun 09, 2026 - 17:46 CEST

Monitoring

The increased timeouts have been resolved and all systems are operational again. Our team continues to investigate the root cause.
All systems remain under close monitoring.
Posted Jun 09, 2026 - 17:31 CEST

Investigating

We are currently observing increased timeouts on the SIGN IT service. Our team is actively investigating the root cause. We will keep you updated on our progress.
We appreciate your patience.
Posted Jun 09, 2026 - 17:18 CEST
This incident affected: Italy (SIGN IT).