Slow export processing

Incident Report for fiskaly Status Page

Resolved

The issue was resolved, exports and signing operations are back to normal. Higher response times on signing operations happened between 11:00 CET (10:00 UTC) and 13:00 CET (12:00 UTC).
Posted Mar 22, 2025 - 13:15 CET

Identified

We have identified the root cause and are on it to resolve the situation. Sadly, also signing operation show currently a delay in processing.
Posted Mar 22, 2025 - 12:53 CET

Investigating

Currently exports in SIGN DE V2 are processed slower than usual but will be processed.
Posted Mar 22, 2025 - 09:11 CET
This incident affected: Germany (SIGN DE API V2).