Since 11:30 CEST we are observing renewed problems with CSPL connections, which block signing transactions of some TSSs. 502 errors may currently occur.
Our team is working on resolving the issue.
Posted Aug 25, 2025 - 12:20 CEST
Update
Scheduled maintenance is currently in progress. Due to a malfunction, between 10:36 and 11:00 CEST some TSS instances were unable to contact the CSPL. The problem has been identified and resolved.
Posted Aug 25, 2025 - 11:11 CEST
Update
The former scheduled maintenance is still in progress. Due to unexpected behaviors of certain components, the maintenance window has to be extended as a precaution until 20:00 CEST (18:00 UTC) on Monday 25.08.2025.
TSS instances that have been taken offline and have been successfully updated will be unlocked for customers periodically during this timeframe, starting at 19:55 CEST tonight. TSS instances that remain offline will return a 503 error.
Posted Aug 24, 2025 - 20:21 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2025 - 20:20 CEST
Scheduled
Due to the update of the certified TSSs used in SIGN DE v2 to version 1.0.15-1.5.0, part of the TSSs will not be available for the duration of the maintenance window. The maintenance window is scheduled for Sunday, 24.08.2025 from 20:00 CEST (18:00 UTC) to Monday, 25.08.2025 20:00 CEST (18:00 UTC).
Posted Aug 24, 2025 - 20:19 CEST
This scheduled maintenance affected: Germany (SIGN DE API V2).