SIGN IT – Italian AdE Web Portal temporarily unavailable

Incident Report for fiskaly Page

Resolved

After close monitoring, we can confirm the service has been operating normally for the past hour. The AdE downtime is now resolved.

We apologize for any inconvenience this may have caused.

For more details on handling errors, please refer to our FAQ: https://support.fiskaly.com/hc/en-001/articles/26104165291932-SIGN-IT-Error-Handling-Guide
Posted Sep 18, 2026 - 13:32 CEST

Monitoring

We have been observing normal traffic flow since 12:10 CEST (10:10 UTC).
The disruption was caused by downtime on the Agenzia delle Entrate's (AdE) "Fatture e Corrispettivi" portal.

We will continue to monitor the situation closely.
Posted Sep 18, 2026 - 12:26 CEST

Identified

We are currently observing degraded performance on the Agenzia delle Entrate (AdE) side, starting at 10:38 CEST (08:38 UTC), affecting the transmission of receipts from SIGN IT to the "Fatture e Corrispettivi" web portal.

We are monitoring the situation and will post updates as soon as more information becomes available.
Posted Sep 18, 2026 - 11:05 CEST
This incident affected: Italy (SIGN IT).