fiskaly HUB – Degraded Performance

Incident Report for fiskaly Page

Resolved

The performance issues affecting the fiskaly HUB have been resolved. The HUB is fully operational again, with normal response times and loading behavior.
The fiskaly APIs were not affected at any time, signing and processing continued to work normally throughout.
Thank you for your patience.
Posted Jun 23, 2026 - 11:47 CEST

Investigating

We are currently experiencing performance issues in connection with the fiskaly HUB, resulting in increased response times or loading failures.
Our team is actively investigating the issue. The fiskaly APIs are not affected, signing and processing continue to work normally.
We will share an update as soon as more information is available.
Thank you for your patience.
Posted Jun 23, 2026 - 11:04 CEST
This incident affected: Global (fiskaly HUB).