Degraded performance of DSFinV-K services

Incident Report for fiskaly Page

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 15:19 CEST

Update

We resolved the issue by fixing the underlying service and verified system stability through extended monitoring, with no further anomalies detected.
Posted Aug 20, 2025 - 15:18 CEST

Monitoring

Due to a misconfiguration of the underlying services, users of DSFinV-K may have experienced degraded performance today between 08:00-13:15 CEST (06:00-11:15 UTC).
The source of the problem has been identified, the configuration has been updated, and the system is now being monitored actively.
Posted Aug 20, 2025 - 14:02 CEST
This incident affected: Germany (DSFinV-K API).