SIGN DE - Outdated version information of certain TSS instances

Incident Report for fiskaly Page

Resolved

After comprehensive monitoring, we confirm that the incident has been resolved and all services are operating as expected.
Posted Oct 27, 2025 - 10:11 CET

Monitoring

The root cause of the issue has been identified and resolved.
All version data is now returned accurately.
We are closely monitoring system performance to ensure stability and confirm that all services are operating as expected.
Posted Oct 26, 2025 - 19:59 CET

Investigating

Following the completion of today's TSS update, we detected an unexpected behavior affecting a subset of TSS instances.
The listTss and retrieveTss endpoints, as well as exports are currently returning outdated version information.
Signing transactions is not affected.
We are currently analyzing this behavior in order to determine the root cause and implement a fix.

We apologize for the inconvenience.
Posted Oct 26, 2025 - 19:15 CET
This incident affected: Germany (SIGN DE).