SIGN IT - Italian AdE Web Portal unavailable due to maintenance

Scheduled for Mar 21, 13:00 CET  -  Mar 22, 15:30 CET

Update

During the AdE maintenance period, to ensure business continuity, the following alternative options are available:

Option 1 – Electronic invoicing
Use electronic invoicing as an alternative method to manage transactions, in line with the official guidelines described here: https://developer.fiskaly.com/sign-it/connection_loss

Option 2 – Emergency procedure
If electronic invoicing cannot be used, transactions can be handled using the emergency procedure. Please follow these steps:

- Provide or print a temporary receipt including basic information (amount paid, VAT, timestamp, etc.).

- Maintain an offline record of all transactions (emergency log) and make it available to merchants for potential audit.

- Transactions submitted during the maintenance period will fail and must be retransmitted once the service is available again. During this time, transactions will return a 200 response with "state": "FAILED" and "mode": "FINISHED", and logs will contain the following message: "Unable to transmit record, see: https://v2.status.fiskaly.com/incidents/h462p3xln60h”. When retransmitting, it is recommended to limit traffic to a maximum of 20 transactions per minute per VAT number to avoid peak-related issues.
Posted Mar 17, 2026 - 15:14 CET

Scheduled

The Italian Revenue Agency has announced maintenance during which access to the "Fatture e Corrispettivi" portal will be suspended from Saturday, 21.03.2026 at 13:00 CET until Sunday, 22.03.2026 at 15:30 CET.

As a result, the fiskaly SIGN IT service is expected to be unavailable during this period. We apologize for any inconvenience this may cause.

We will share recommended actions for handling sales during the AdE maintenance window in the next update.
Posted Mar 17, 2026 - 09:50 CET
This scheduled maintenance affects: Italy (SIGN IT).